Général > Test d'alimentation caméra

Tout savoir sur les caméras embarquées de voiture. A quoi ça sert, pour quelle utilisation ? Ici vous pouvez poser toutes vos questions sur les caméras de voiture, si votre sujet ne correspond à aucune autre section ci-dessous.
Bricoman
Participation dans ce sujet : 19
Messages : 94
Enregistré le : il y a 6 ans

Re: Test d'alimentation caméra

Message par Bricoman » il y a 6 ans

Bonjour à tous,

Bonne nouvelle, l'alimentation d'origine de la caméra est à base de 34063, juste quelques composants de différents. :D
Tout le monde pourra donc modifier son chargeur bon marché à moindre frais.
Le circuit imprimé est toujours le même, conforme au datasheet des fabriquants
Les calculs donnent un courant de 800mA en sortie de part les composant employés, contre seulement 500mA généralement
fournis sur la plupart des chargeurs du marché. :D Pourtant marqués 1A. :shock:
Une résistance d'entrée plus faible de 0.15 ohm, une diode Shottky 2A, une self 20 µh et un condensateur de sortie de plus grande capacité 470 µF,
font que les 800mA sont bien là suivant les recommendations des documents.
Ce qui expliquait bien mes doutes sur le courant de sortie insuffisant des tests précédemment pratiqués. :P
La caméra ne pouvait pas fonctionner correctement du fait d'un manque de courant, c'est pour cela qu'elle passait en charge au contact.
Reste plus quà refaire le montage protégé par un fusible rapide de 2A sur le fil + et refermer le plafonnier. :mrgreen:
Le câble Mini USB est conforme au branchement donné plus haut.
Alimentation caméra 34063API Maxi 1A.JPG
Meilleures salutations

Adsense
Publicité
Cette publication permet de nourrir les puinguins.
Merci pour eux, et la survie de ce forum.

Message par Adsense » il y a quelques secondes

Enregistrez-vous pour ne pas voir cette publicité.
forest
Participation dans ce sujet : 20
Messages : 185
Enregistré le : il y a 6 ans

Message par forest » il y a 6 ans

Question sur le chargeur d'origine :
Calcul à 2 francs (si en suisse, ils existent encore, ou CFA même) :
Si je prends ton calcul :
P=UxI (tout le monde maitrise)
Tu as U=5v et I=0,8A (tes 800mA)
Donc P=5*0,8 => P=4W.
1) Donc notre caméra pompe 4W, on est d'accord ?

Si je ne peux mesurer que l'intensité au niveau de la prise allume-cigare, le courant passe lui à 12V.
Mais, à peu de chose prêt (résistance circuit imprimé (négligeable selon moi), LED (négligeabilité ?)) :
2) La puissance consommée doit rester la même, n'est ce pas ?

Donc Je reprend notre formule de collège
P=UxI
4=12xI
Et donc une intensité à mesurer proche de 333mA.
3) On est ok ?

En fait, il m'est plus facile de mesurer en série (Is=I1=I2=I3...) la tension sur la prise allume-cigare avec mon voltmètre que sur les prises mini-USB.

4) Donc je dois trouver avec le chargeur d'origine une intensité de 333-340mA, c'est ça ?

Question sur mon autre chargeur, indiqué 2,1A
Si je reprend mon calcul précédent, je devrais dans un monde parfait, retrouver mes 333-340mA (il est censé consommé la même chose).
5) on est d'accord ?

Par contre, s'il s'avère que ce que je mesure à la prise allume-cigare n'est que de 208-210mA, cela voudra dire que mon chargeur ne semble pas prêt à fournir plus que 500mA sur mon 5v (2,5W).
6) on est d'accord ?

7) Si je suis plus près des 210mA, mon ampérage final 5V serait de 500mA (prise en compte de la LED alimentation)?
8) si je suis plus près des 350mA, mon ampérage final 5V serait plus de 800mA (prise en compte de la LED alimentation) ?

Si tu veux une photo détaillé des composants de mon chargeur '2,1', il n'a pas la même tête que ceux que je vois sur tous tes schémas...

Je n'ai pas le verso...

Tu as vu les 220uF ?
Fichiers joints
Recto.jpg
Recto.jpg (144.73 Kio) Vu 11443 fois

Bricoman
Participation dans ce sujet : 19
Messages : 94
Enregistré le : il y a 6 ans

Message par Bricoman » il y a 6 ans

Bonjour à tous,

Le montage a été refait et mis en place soigneusement dans l'espace du plafonnier. :)
Le plafonnier s'est reclipsé sans problèmes, de même que le cache plastique gris clair.
Le résultat est très propre une fois tout remonté, pus de câble apparent.
A la mise en contact, la caméra fonctionne normalement et se coupe après 3 mn comme réglée
dans les options. Si la caméra est suffisamment alimentée, c'est tout bon.
Terminé le long câble de 3 mètres. :D :D :D

Le fusible soudé en série sur le + et la petite carte sont protégées par de la gaine thermo.
L'alimentation modifiée.JPG
L'alimentation modifiée et protégée
Le montage vient se glisser à l'intérieur sur le devant, côté pare-brise et le câble d'alimentation passe à travers.
Il ressort toujours devant, il y a de la place entre le pare-brise et le cache plastique gris.
On voit encore l'ancien câble débranché.
Test de fonctionnement.JPG
Test de fonctionnement
Les cosses sont bien pratiques pour se repiquer sur le 12vdc après contact.
Le câblage plafonnier.JPG
Le câblage sur cosses plafonnier
Montage terminé, le câble n'est plus derrière le pare-soleil.
Montage terminé.JPG
Montage terminé
forest, le calcul est bon pour 4W sous 5vdc. Que ce soit sous 12vdc ou 5vdc, le courant reste le même.
Ton raisonnement est correct dans l'ensemble. Mais ton montage ne ressemble pas à un
réducteur de tension par circuit intégrés, comme le mien. :?
Le 34063 est prévu pour cet usage général, comme d'autres. De part ses composants externes,
il peut fournir plus ou moins de courant suivant les calculs du datasheet.
Je vais la brancher sur la prise allume-cigare femelle de test, un ampèremètre en série
pour avoir la vrai consommation. On aura une valeur sur le multimètre. :shock:
J'ai estimé 800mA de par les nouveaux composants et les calculs du datasheet.
Je vais mettre tout à l'heure la documentation du constructeur pour mieux comprendre.
Le 34063 est limité à 1A de courant maximum en sortie de part ses caractéristiques.

Je suis curieux de voir le reste de ta platine sur l'autre face, étrange ce réducteur.
Le condensateur de 220µF 10vdc est le condensateur de filtrage en sortie 5vdc.

Meilleures salutations

forest
Participation dans ce sujet : 20
Messages : 185
Enregistré le : il y a 6 ans

Message par forest » il y a 6 ans

ah super le montage...
vu les faibles Watts que cela pompe, le montage sur cette même platine me tente aussi ;-)
Ca évite un long câble de 3 mètres comme tu dis !

Super pour tes retours en photo, cool !

korben
Participation dans ce sujet : 8
Messages : 91
Enregistré le : il y a 6 ans
Localisation : Grand Nord

Message par korben » il y a 6 ans

forest a écrit :ah super le montage...
vu les faibles Watts que cela pompe, le montage sur cette même platine me tente aussi ;-)
Ca évite un long câble de 3 mètres comme tu dis !

Super pour tes retours en photo, cool !

CAREMENT , Bravo :P

faut je trouve le +12 après contact dans mon mien des plafinier
Peugeot 307, changement de camera pour C300

Bricoman
Participation dans ce sujet : 19
Messages : 94
Enregistré le : il y a 6 ans

Message par Bricoman » il y a 6 ans

Bonjour à tous,

Le multimètre est prêt pour la mesure de consommation de la caméra.
P9190151.JPG
La caméra tourne autour d'une consommation de 350 mA, raisonnable.
La preuve en image, donc les petits chargeurs de 500 mA sont suffisants.
Il faut trouver pourquoi ils ne fonctionnent pas correctement avec la caméra.

Meilleures salutations
Modifié en dernier par Bricoman le Mer 19 Sep 2012 12:30, modifié 2 fois.

forest
Participation dans ce sujet : 20
Messages : 185
Enregistré le : il y a 6 ans

Message par forest » il y a 6 ans

Même pour prendre la tension il s'amuse ;-)
Well done !

forest
Participation dans ce sujet : 20
Messages : 185
Enregistré le : il y a 6 ans

Message par forest » il y a 6 ans

Salut,
J'ai mesuré, pour aller plus loin, les pins sur lesquels le courant sortait entre ceux du commerce et celui d'origine.
Sur la photo ci-dessous : sur les chargeur du commerce, le + arrive sur le pin le plus à gauche. Sur la prise d'origine de la cam, c'est le second en partant de la droite.
Donc pour un câble home made, on saura ;-)
Fichiers joints
uploadfromtaptalk1348574862298.jpg
uploadfromtaptalk1348574862298.jpg (26.48 Kio) Vu 11423 fois

forest
Participation dans ce sujet : 20
Messages : 185
Enregistré le : il y a 6 ans

Message par forest » il y a 6 ans

Niveau conso, je suis entre 320 et 380 avec la cam en enregistrement sur SD, recharge batterie et GPS en fix, écran allumé, à l'arrêt.

Bricoman
Participation dans ce sujet : 19
Messages : 94
Enregistré le : il y a 6 ans

Message par Bricoman » il y a 6 ans

Bonjour à tous,

Voilà ce dont il manquait pour y voir plus clair, le dessin des prises vue de devant avec leurs pins respectives. :D
Pins USB.PNG
Pins USB.PNG (12.61 Kio) Vu 11414 fois
Donc sur ta prise, le + est sur la pin 1 et le + de l'alimentation caméra sur la pin 4.
La polarité paraît inversée, la consommation est semblables aux autres clones, c'est correct.
Chacun fait sa propre alimentation suivant son matériel. :)

Meilleures salutations

forest
Participation dans ce sujet : 20
Messages : 185
Enregistré le : il y a 6 ans

Message par forest » il y a 6 ans

Alors en fait le pin 1 ne fourni aucun jus, et le + arrive sur le pin sans numéro sur le schéma : entre le 3 et le 4. Ils ont donc utilisé un PIN non utilisé ni pour alim ni data, pour leur chargeur.
Mais oui, avec cela maintenant, on sait comment se construire un câble, et que le convertisseur allume-cigare peut être normal, pas forcément plus de 1Ah ! ;-)

Bricoman
Participation dans ce sujet : 19
Messages : 94
Enregistré le : il y a 6 ans

Message par Bricoman » il y a 6 ans

Bonjour à tous,

Maintenant, c'est clair. Leur câble est spécial. :)
Les petits chargeurs sont bons, mais pas leur câble standard.

Meilleures salutations

forest
Participation dans ce sujet : 20
Messages : 185
Enregistré le : il y a 6 ans

Message par forest » il y a 6 ans

J'ai recherché sur le net, et ce que j'ai trouvé sur ce pin 'x', sur notre prise male Mini-USB B
mini-usb_female.gif
mini-usb_female.gif (1.69 Kio) Vu 11416 fois
Avec les correspondances :
Prise / Nom / Couleur du fil / Fonctionnalité
1 / VCC / Rouge / +5V DC
2 / D- / Blanc / Données -
3 / D+ / Vert / Données +
4 / ID / na / N/C Masse ou permet de définir la présence d'un matériel. Sert aussi pour le USB-Host où il faut faire une soudure avec le 5
4 / GND / Noir / Masse

Dans notre cas, ils ont fait
4 <=> +5V DC
5 <=> Masse (à confirmer)

Je recherche une prise mini-usb-b, mais pas facile, sauf à en commander 1000 en chine... je vais finir par racheter une chargeur comme toi, Bricoman...

korben
Participation dans ce sujet : 8
Messages : 91
Enregistré le : il y a 6 ans
Localisation : Grand Nord

Message par korben » il y a 6 ans

forest a écrit : Je recherche une prise mini-usb-b, mais pas facile, sauf à en commander 1000 en chine... je vais finir par racheter une chargeur comme toi, Bricoman...

Je dois pas comprendre, car ce que je comprend c 'est que tu recherche cela:


Image

http://www.conrad.fr/ce/fr/product/7307 ... Detail=005


tu peux le recuperer sur un simple cable

oufemelle
Peugeot 307, changement de camera pour C300

forest
Participation dans ce sujet : 20
Messages : 185
Enregistré le : il y a 6 ans

Message par forest » il y a 6 ans

Ben si tu comprends mais le pb est que majoritairement, il n'y a que 4 fiches de cablés, et pas celui qui nous intéresse (tes 2 premiers). Le dernier n'est que trop petit et ne pourra pas rentrer dans la webcam...
J'avais déjà fait des recherches et sinon des cables mini-usb <=> micro usb, avec peut etre 5 fils dedans...
Je ne désespère pas...

Bricoman
Participation dans ce sujet : 19
Messages : 94
Enregistré le : il y a 6 ans

Message par Bricoman » il y a 6 ans

Bonjour à tous,

Si Conrad distribue ces fiches, le montage doît être possible en 'perso'. A voir ! :)
Déjà, sortir les résistances de pontage des chargeurs du commerce et recâbler les fils d'alimentation.

Meilleures salutations

forest
Participation dans ce sujet : 20
Messages : 185
Enregistré le : il y a 6 ans

Message par forest » il y a 6 ans

Leur prise possède bien les 5 connecteurs sur la mini mais que 4 de l'autre côté, ce qui me fait penser que la prise ne sera pas d'une grande utilité...
Les autres chargeur n'ont souvent que 2 fils qui partent du PCB vers la prise, ne véhiculant que + et -, avec au mieux les 4 fils standards...
Voilà mon avis...

forest
Participation dans ce sujet : 20
Messages : 185
Enregistré le : il y a 6 ans

Message par forest » il y a 6 ans

Salut,
J'ai donc franchi le cap pour couper le fil d'origine et utiliser mon connecteur d'origine.

Section du câble 'à gauche) d'origine avec futur adaptateur au centre, plus petit et boitier de protection :
Image
Le but est d'avoir le mini USB avec les plus et moins mode caméra.

Un câble dont je ne me servais plus : USB <=> Micro USB:
Image

Les fils dénudés, il y en a même 5 ! Les 4 autres ont la couleur normée (page précédente de ce topic) et un central, non isolé...
Image

J'enlève le fil sans isolant, et le blanc et vert (pas sur la photo, tombé par terre...)
Image

Le câble de l'alim de la caméra sélectionné :
Image

On se retrouve donc avec le câble USB à gauche avec le plus et le moins (aux positions normales, normées) et à droite le câble mini-USB de la caméra :
Image
On va souder les + et -, chacun l'un avec l'autre, et on aura donc un câble amovible pour installation propre et débranchement rapide ;-)

Pour information, les 2 isolants de câbles : à gauche celui de la rallonge, blindé, et celui de la caméra, simple mais même sections externe globale :
Image

Les câbles à souder, et les déchets :
Image

Le câble restant, qui pourra toujours être remonté au câble mini-USB si besoin est :
Image

Le soudage avec les gaînes thermorétractables montées avant (c'est mieux):
Image

Le mini-chalumeau Conrad qui fait ce qu'on lui demande à petite échelle :
Image

Le câble terminé et gâiné est propre et l'air de rien :
Image

Montage du fil entre le convertisseur et l'alim plafonnier trouvé par Bricoman :
Le circuit imprimé étant petit, j'ai du me résoudre à faire faire un tour au fil d'un pic et souder le tout (pas très joli, mais fait son boulot, semble résister aux vibrations) :
Image

Pour le plus : ça n'est PAS comme ça que c'est fait, mais je n'ai pas fait de photo. Mais dans l'idée c'était ça : j'ai coupé le ressort et au final, tour de fil, et soudage pour que ça tienne (avec ressort retourné dessus) :
Image

Gros pâté de collé autour pour tenir le fil et éviter que ça tire pour rien (et protection du circuit imprimé) :
Image

Nettoyage et arrondissage/ssement du tour, pour que ça soit propre quand même :
Image

Ca bougera pas sur le dessus en tout cas :
Image

Les déchets :
Image

Le câble et la caméra finale :
Image

voilà ;-)

Yakamonter maintenant ;-)

forest
Participation dans ce sujet : 20
Messages : 185
Enregistré le : il y a 6 ans

Message par forest » il y a 6 ans

Alors c'est bizarre car niveau montage, ça a foiré...
J'ai pris le fil gris en alim continu, et au branchement, la led s'est bien allumé sur le convertisseur. Je referme le tout :
uploadfromtaptalk1350587592111.jpg
uploadfromtaptalk1350587579853.jpg
uploadfromtaptalk1350587579853.jpg (27.38 Kio) Vu 11347 fois
Je branche la cam, ca démarre (contact éteint), et au bout de 30 secondes, écran blanc par vague blanches... je redémonte et LED éteinte... je redémonte les fils d'alim du transfo, et en rebranchant, la led fait commenun clignotement...
Je me dis que je vais essayer sur les fils qui partent vers les miroirs : je branche, metd le contact ,et là, ca fume dans le transfo... donc pas bon du tout !!!!!!
Je rentre chez moi et en rebranchant sur une alim stabilisée, pareil ça fume... donc transfo HS.
Donc je resteste avec un second tout petit : test rapide dans la voiture ko... il faut ke je me re-pose pour tester cette alim...
Le fil fabriqué fonctionne bien sur alim stabilisée pourtant (et 2 fils seulement à faire toucher).
Je vous tiens au jus les poteaux ;-)

Bricoman
Participation dans ce sujet : 19
Messages : 94
Enregistré le : il y a 6 ans

Message par Bricoman » il y a 6 ans

Bonsoir à tous,

Bon travail forest, pas facile ces petits chargeurs du commerce. Fait attention à ne pas griller la caméra,
ce serait dommage. Mais ils doivent fonctionner, maintenant que l'on a le branchement des prises.
L'idéal serait de pouvoir utiliser un cordon USB/µUSB sans avoir à le couper, de manière à le brancher directement sur la prise du chargeur. ;)
Je vais me remettre sur le mien dès que j'aurai un peu de temps, pour l'instant, le boulot me prend pas mal et le soir je dors pas trop tard.
On va bien arriver à les faire fonctionner ces petites alimentations, je vais commencer par déssouder les résistances de pont en sortie
de la prise USB sur le chargeur pour voir, elles perturbent le montage à alimenter.
Bon courage pour la suite. :D
Si tu veux des cosses pour les souder sur le plafonnier au modèle, contacte -moi par MP.

Meilleures salutations

Répondre